Changes between Version 75 and Version 76 of WikiStart


Ignore:
Timestamp:
05/20/21 21:54:54 (4 months ago)
Author:
ziegler
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v75 v76  
    2222 * The undertaker is licensed GPLv3 or later. Parts that are imported from the Linux kernel are GPLv2
    2323 * Tarball: [https://vamos.informatik.uni-erlangen.de/files/undertaker-1.6.1.tar.xz v1.6.1] ([https://vamos.informatik.uni-erlangen.de/files/ all releases])
    24  * Gitweb: [https://vamos.informatik.uni-erlangen.de/gerrit/gitweb?p=undertaker.git;a=summary gerrit gitweb]
    2524 * to get the most current (non-release) version, clone from git:
    2625{{{
     
    4544 * spatch / sparse / clang
    4645 * limmat/limboole (download sources for 0.2, compile and put the path to limboole into PATH)
     46 * bison
     47 * flex
    4748
    4849= Requirements for undertaker-checkpatch =
     
    5960
    6061{{{
    61 apt-get install libboost1.55-dev libboost-filesystem1.55-dev libboost-regex1.55-dev libboost-thread1.55-dev libboost-wave1.55-dev libpuma-dev libpstreams-dev check python-unittest2 clang sparse pylint                                                          
     62apt-get install libboost1.55-dev libboost-filesystem1.55-dev libboost-regex1.55-dev libboost-thread1.55-dev libboost-wave1.55-dev libpuma-dev libpstreams-dev check python-unittest2 clang sparse pylint bison flex
    6263}}}
    6364